December 25th, 2011 by Muz Khan

If you are having iPhone 4, iPhone 3GS or iPhone 3G that are already jailbroken iOS 5.0.1 and you want to unlock through recently released Ultrasn0w 1.2.5 you can follow the steps below:

UltraSn0w 1.2.5 Supported Basebands are as under:

iPhone 4: 01.59.00

iPhone 3G/3GS

  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Remember your device should be Jailbroken so that you can use Cydia for unlocking using UltraSn0w 1.2.5, you can visit this article to jailbreak now.

Steps for Unlocking are:

1. Tap Cydia

2. Tap Manage —–> Sources

3. Tap Edit ———> Add Button

4. Type Following URL and Tap Add Source

http://repo666.ultrasn0w.com

5. Now search for Ultrans0w in Cydia and install it

6. Reboot your device

 

Now your device is unlocked on iOS 5.0.1.

Posted in UltraSn0w Tagged with: , , , , ,