iOS 9.3.4 Released Blocking 9.3.3 Pangu Jailbreak

Warning! Apple has patched the recently released Pangu 9.3.3 jailbreak which was expected ultimately. Apple has just revised its iOS with new version which is 9.3.4, it was mentioned in the documentation that the memory corruption called IOMobileFrameBuffer which is used by Pangu Team to facilitate their latest 9.3.3 Pangu jailbreak.

ios 9.3.4 jailbreak is blocked


● IOMobileFrameBuffer
Available for: iPhone 4s and later, iPad 2 and later, iPod touch (5th generation) and later Impact: An application may be able to execute arbitrary code with kernel privileges Description: A memory corruption issue was addressed through improved memory handling.
CVE-2016-4654: Team Pangu

Now you should be very careful in case of already having the iOS 9.3.3 & 9.2 jailbreak to not update to latest 9.3.4. Also you should not update your device to 9.3.4 because there is no jailbreak available for iOS 9.3.4.

Remember that current version of iOS 9.3.3 Pangu jailbreak is applicable for devices including iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone SE, iPod touch 6G, iPad mini 2, iPad mini 3, iPad mini 4, iPad Air, iPad Air 2, iPad Pro.




JOIN US NOW: You will Receive Online iOS Jailbreak & Technology Update In Your Email as Soon as It Is Published.

Enter your email address:




0 comments